Wednesday, January 16, 2019

[FINISHED] Down for maintenance

Hi everyone, sorry that the site is currently offline due to some unexpected but necessary maintenance. Hopefully it won't take long. See you back on BLF soon!

9 comments:

  1. Sorry, it is still behaving very weirdly, slowly, if at-all, here in the UK.

    I'd say it has been unusable for 50% of the last couple of weeks, particularly when loaded.

    And I appear to be locked out of my account.

    Lots of different server error messages which I don't understand apart from the ones that suggest a huge memory leak occurring.

    This sort of thing:

    "PDOException: SQLSTATE[40002]: Out of memory: Requested: 134,217,728 bytes. Available: 76,546,048 bytes."

    and "PDOException: SQLSTATE[HY010]: Serialization failure: [unixODBC][Driver Manager]Function sequence error: DELETE FROM {cache_discovery} WHERE ([cid] IN (:db_condition_placeholder_0)) ; Array ( [:db_condition_placeholder_0] => typed_config_definitions ) in Drupal\Core\Plugin\DefaultPluginManager->clearCachedDefinitions())."

    And many other such things.

    Fingers crossed that you get it going reliably again.

    ReplyDelete
  2. Sorry, still broken. Despite your message on the forum saying that think you fixed it.

    More work required I think.

    ReplyDelete
  3. Sorry SBD, it is still FUBARed.

    Very frustrating. And I'm sure for you also.

    Have you considered getting in help ?

    ReplyDelete
  4. Hi sbd, thanks for looking into this. Still affecting me.

    Here is a post that I have been trying to send out on the forum, with no success today.

    "[quote=hank] someone did ask about a similar error here last time the site was being fixed:

    http://budgetlightforum.blogspot.com/2019/01/down-for-maintenance.html

    You have deleted your browser cache?[/quote]

    Yep, and I always start a BLF session in a new private browser window, accept site cookies, then login. Which should ensure a clean start.

    Consistent issues across Opera (Chrome engine, primary browser), Chrome, IE and Edge.

    Deep clean of machine (nothing found), reset machine's dns caching (ipconfig /flushdns), along with release/renew, re-booted router, tried switching to Google DNS servers, AV disabled, tried VPN from US ip, several other things.

    UK based, fibre broadband supplied by Plusnet/BT.

    Perhaps some caching is going on inside BT network getting in the way.

    Glad that the issue seems isolated to me.

    PS: the previous comments on blogspot were from me, last time this happened. It did eventually go away after a week or so.

    If I don't get an error message or time-out, I just get a completely blank page, or returned to the comment screen with my entry blank.

    8th try to post this."

    When looking over your logs, my dynamic ip is currently 80.189.143.107 It is usually stable for many days. Hope that helps. You could contact me by e-mail at my Tom Tom address.

    Regards

    ReplyDelete
  5. Update for sbd, since I am virtually locked out of the forum:

    [quote=hank] someone did ask about a similar error here last time the site was being fixed:

    http://budgetlightforum.blogspot.com/2019/01/down-for-maintenance.html

    You have deleted your browser cache?[/quote]

    Yep, and I always start a BLF session in a new private browser window, accept site cookies, then login. Which should ensure a clean start.

    Consistent issues across Opera (Chrome engine, primary browser), Chrome, IE and Edge.

    Deep clean of machine (nothing found), reset machine's dns caching (ipconfig /flushdns), along with release/renew, re-booted router, tried switching to Google DNS servers, AV disabled, tried VPN from US ip, several other things.

    UK based, fibre broadband supplied by Plusnet/BT.

    Perhaps some caching is going on inside BT network getting in the way.

    Glad that the issue seems isolated to me.

    PS: the previous comments on blogspot were from me, last time this happened. It did eventually go away after a week or so.

    If I don't get an error message or time-out, I just get a completely blank page, or returned to the comment screen with my entry blank.

    I've left a message for sb on blogspot.

    Also the same thing happening using my Android devices, connecting over 4G (Three network), so I've eliminated all the variables at my end. Some of the Android errors are prefixed "Ajax error", if that helps.

    Barely managed to get a post through for days. Even just reading the forum is very hit and miss, whether I am logged in or not.

    SBD, FYI my dynamic IP is currently 80.189.143.107, if that helps when looking at the logs.

    16th attempt to post this, now Monday.

    ReplyDelete
  6. 18th try, this time using Firefox. No change.

    n: SQLSTATE[HY010]: Serialization failure: [unixODBC][Driver Manager]Function sequence error: DELETE FROM {cache_discovery} WHERE ([cid] IN (:db_condition_placeholder_0)) ; Array ( [:db_condition_placeholder_0] => typed_config_definitions ) in Drupal\Core\Plugin\DefaultPluginManager->clearCachedDefinitions()).

    then PDOException: SQLSTATE[40002]: Out of memory: Requested: 128,211,645 bytes. Available: 92,243,898 bytes.

    etc.

    ReplyDelete
  7. And another:

    PDOException: SQLSTATE[40001]: Serialization failure: 1343 Deadlock found when trying to get lock; try restarting transaction: DELETE FROM {history} WHERE (uid = :db_condition_placeholder_0) AND (nid IN (SELECT n.nid AS nid FROM {node} n INNER JOIN {forum} f ON n.vid = f.vid INNER JOIN {taxonomy_term_data} t ON f.tid = t.tid INNER JOIN {node_comment_statistics} ncs ON n.nid = ncs.nid WHERE (t.vid = :db_condition_placeholder_1) )) ; Array ( [:db_condition_placeholder_0] => 1 [:db_condition_placeholder_1] => 1 ) in advanced_forum() (line 60 of /srv/www/drupal7/sites/all/modules/advanced_forum/includes/forum.inc).

    That's enough info. for now.

    ReplyDelete
  8. Wow! this is Amazing! Do you know your hidden name meaning ? Click here to find your hidden name meaning

    ReplyDelete